abaservices - Ausfall Abacus SSO – Incident details

All systems operational

Ausfall Abacus SSO

Resolved
Major outage
Started 11 days agoLasted about 6 hours

Affected

Abaservices

Major outage from 9:13 AM to 3:13 PM

Abacus IDP

Major outage from 9:13 AM to 3:13 PM

Updates
  • Resolved
    Resolved

    Alle Services sind wieder verfügbar

  • Identified
    Identified

    Ursache identifiziert

  • Investigating
    Investigating

    Ausfall Abacus SSO wird untersucht.